Lunascape Lite 4.0.1 / Pocket4.0.1の提供開始

 

Lunascapeは、低スペックのPC環境でも快適に動作するタブブラウザ「Lunascape Lite」とUSBメモリなどでの持ち運びに最適化された「Lunascape Pocket」のそれぞれの最新バージョンとなる4.0.1の提供を開始した。対応OSは、Windows 98SE / Me / 2000 / XP / Vist。

新バージョンでは、[ツール]メニュー→[オプション]→Lunascapeオプション→デザインでのタブスキンの有効 / 無効の設定、検索バーによるハイライト機能実行時のカラーの改善などが図られた。

また、検索バーのページ内検索機能が全角文字の場合に動作しない不具合、任意のページを表示した際にJavaScriptが無効になる不具合などが修正された。

ハイライト機能実行時の画面

人気記事

一覧

新着記事